close
    Is anyone else having trouble with the site loading?

    It's loading really slow for me and giving me only partial screens. Anyone else having this issue?

    +3  Views: 886 Answers: 13 Posted: 9 years ago
    eggplant

    Very slow and it disappeared.
    Colleen

    Moderator
    Thanks Eggie. This happened the other day too but when they checked it, they said it was fine for them. I've sent the tech team another message. There's definitely something wrong.
    eggplant

    It did happen the other day too. I thought it was my computer.
    Colleen

    Moderator
    OK, must have been the same day as when I encountered it.

    13 Answers

    I just re-booted my computer & it's better now.
    Colleen

    Moderator
    I did the same but it didn't help much. I dumped my cookies and ran a quick scan also. No, it's the site. They just added something new that they are testing, has to do with a new ask button that peopel can click and post a question without having to be a members. Those would be the "user" names you might have seen. I think it's affecting the app somehow.
    Tommyh

    OK.I always blame my computer first.It's somehow re-assuring to know that others are having the same difficulties.:):)
    Yes it is slow today.It's timed out on me a couple of times too.I guess it must be a busy day.:)
    Colleen

    Moderator
    I think the server is having some kind of issue as this site has not been overly busy. It's certainly not being overloaded with info.
    Cut out on me once,seems ok now.
    Colleen

    Moderator
    Thanks Rick. It is looking like it was a site crash.
    From the admin:

    Hey Colleen.

    The tech team are looking for problems on the site, thanks for informing us.
    Please send us examples if you encounter more issues.


    So could you all please do this? By examples, they are asking if you find a page that will not open and gives a code (other than 404, as that code just means the question has been removed) but any other code, copy the URL for that page along with the code or message and paste it into the message box on the contact link at the bottom of this page. Anything at all you find wrong with the app, list in as much detail as possible and send directly to them or post it here. Thanks again :)
    OK, I just experienced a site crash again just 10 minutes ago or so. anyone else?
    doublehelix

    Yep -- ..i went for few moments away, came back and it became fine again..
    Colleen

    Moderator
    Thanks dh. If this keeps up, I'm going to need ice cream I think.
    doublehelix

    heha :) funny, because i swear I just had one when it happened... :O
    Colleen

    Moderator
    Dang, eat the ice cream softer or something then...apparently you disturbed the server with your ice cream eating 0.0
    Anyone else around? Has anyone else experienced this issue? I want everyone to post that has experienced this so I can send this thread to the tech team.
    been working fine all day for me(tuesday), having a problem trying to find an inteligent question though!
    Colleen

    Moderator
    Well unfortunately, there's nothing the developers can do about the questions, lol...thanks for the impute :)
    I have been on for about an hour and haven't noticed anything out of the ordinary.
    Colleen

    Moderator
    It's been Ok for a couple of hours now but it has happened two times where the site has completely crashed for about 5-10 minutes. If it does ever happen for you, report it as soon as you can. Give details like what happened when you clicked the link and tried to join the forum and for about how long it was down for you. The actions of the site at the time helps them to trouble shoot.
    Not having any problems either.
    Colleen

    Moderator
    See my comment to Shootah. Thanks for checking in though. Try to remember this thread if you do ever run into this issue. Like I posted, the tech team have the link for this thread so will read the comments.
    6dogs4us

    I just got an error message and couldn't pull up any questions, then pages and finally couldn't get back in. Just got back in now. Wild ride first thing in the morning.
    Same as Shootah and 6dogs...nothing wrong...
    Colleen

    Moderator
    Thanks dh. Did you experience the crash earlier? I think you were on at the time.
    Not today, yesterday every time I tried to post an answer it would go to an error page. So far today it fine.
    daren1

    it happen to me all day yesterday useally when i had an awesome answer...lol
    If anyone is experiencing site issues today, please report them here. The developers are working on correcting the issues and need feed back on anything you find wrong with the app. Thanks
    Yes my site has been crashing during ques, ans. I had to completely shut down and restart. Really getting frustrating.
    Colleen

    Moderator
    Thanks facebook. As I said the developers have the link to this thread so they will see the comments.
    facebook

    Got you Colleen Thank You for your support.
    daren1

    hi guys the developers that is, your doing a great job, lots of fun here..daren
    Colleen

    Moderator
    Awww, that's nice Daren. They do appreciate when they get messages like that. It makes their day :)
    facebook

    Do we get a discount for all this disruption.


    Top contributors in Other - Internet category

     
    Colleen
    Answers: 889 / Questions: 1
    Karma: 14535
     
    ROMOS
    Answers: 209 / Questions: 0
    Karma: 10655
     
    country bumpkin
    Answers: 71 / Questions: 0
    Karma: 4290
     
    pythonlover
    Answers: 121 / Questions: 0
    Karma: 2595
    > Top contributors chart

    Unanswered Questions

    445494
    questions
    716108
    answers
    633309
    users