close
    How do I get Word to leave the number off page 1 of a document?

    Word 2010 will not allow me to leave the number off page 1 of a document. It's the first page of a manuscript and this is standard for such. Every item they have is for business documents. So tired of it










    0  Views: 169 Answers: 1 Posted: 9 years ago

    1 Answer

    To begin numbering a document from the 2nd page in Word: go to Insert > page numbers > uncheck 'show number on first page'. Further options are under 'format...'. 



    Top contributors in Uncategorized category

     
    ROMOS
    Answers: 18066 / Questions: 153
    Karma: 1101K
     
    Colleen
    Answers: 47274 / Questions: 115
    Karma: 953K
     
    country bumpkin
    Answers: 11315 / Questions: 160
    Karma: 838K
     
    Benthere
    Answers: 2379 / Questions: 30
    Karma: 759K
    > Top contributors chart

    Unanswered Questions

    446042
    questions
    716498
    answers
    653994
    users