close
    Colleen, There is a problem with this Website. "Internet Explorer cannot display this Website."

    It has happend so many times and it is frustrating. I can get on any other Website without a problem. I have posted the same message yesterday and did not get an answer here.

    +5  Views: 823 Answers: 8 Posted: 6 years ago
    bulletman

    Thanks Ann for posting this i thought i was my Apple, i had it when i logged on just now, i only have it with Aka, no other website at all, i do a restart and most of the time it seems to work, if not. a complete re boot turning off the power as well. ( I have had this problem now for a month)
    Ann

    I too thought it was my computer. After checking w. Microsoft it became clear that the problem is on this site. It happenend again this morning and happens while I am on this site trying to get to the next question or sometimes when I try to post an answer. I contacted Adm.
    Colleen

    Moderator
    Sorry Ann. Eggbert is acting like a child tonight pulling up old questions.

    8 Answers

    Have you contacted the admin Ann?

    Ann

    No. But I will. Thanks fishlet.

    Yes, I'm having the same problems and I use Safari......

    lambshank

    I have the same with chrome, safari and firefox, thought it might be my provider but don't appear to have problems elsewhere
    Ann

    The problem is on this site.I contacted Adm.

    I missed your message yesterday. Most definitely do what Fishlet suggested, contact the admin.  This is something only the developers can take care of. 

    Ann

    I just contacted the Adm. . Hopefully it will be fixed soon. It takes up to 6-7 trys. to get on AkQA. Thanks, Colleen.

    I had a lot of trouble the past few days also but Colleen suggested I contact Admin. I'm hoping I won't have the same problem again tomorrow.

    ROMOS

    Google chrome.
    Try it.
    Dardaigh

    Oh, I might have it as default but it always makes me nervous when I muck about with the computer. lol

    I use the Firefox web site, no problem here.

    I've had problems in the past! After contacting admin- It has been working well! I use Firefox!

    I had this P too but OK now

    Ann

    Its been OK, after contacticting the ADm.

    I still can't log in using Internet Explorer.


    I have to use a Google page to get here each time.

    Colleen

    Moderator
    You can contact the admin about this and they can forward it to the developers.
    Dardaigh

    Okey dokey, shall do. Though according to both yerself and ROMOS, IE is cr@p! :)
    Colleen

    Moderator
    Glad you pay attention :) IE is cr@p!!! Use another browser as much as you can.
    Dardaigh

    'Course I try to pay attention to what you say! :)

    Oh...okay. I never have any other issues with IE except logging on here, though.
    Colleen

    Moderator
    You're one of the rare lucky ones then. IE is h3ll for most users.
    Ann

    I was told by Adm. that I need to get Internet Explorer 9. But is now working with the Internet Explorer 8 that I have.
    Dardaigh

    Thanks for the heads up, Ann!


    Top contributors in Computers & Internet category

     
    Colleen
    Answers: 1626 / Questions: 0
    Karma: 25200
     
    ROMOS
    Answers: 354 / Questions: 0
    Karma: 17235
     
    Deleted User
    Answers: 158 / Questions: 0
    Karma: 3555
     
    pythonlover
    Answers: 110 / Questions: 0
    Karma: 2970
    > Top contributors chart

    Unanswered Questions

    441790
    questions
    709880
    answers
    512639
    users