close
    how do I stop browser auto load?

    Whenever I boot my G4 Powerbook, Safari and Firefox auto load. I don't want them to do this. Nothing is enabled to start up in my system preferences login items in any account on this laptop.

    0  Views: 179 Answers: 2 Posted: 9 years ago

    2 Answers

    From lightseeker (I deleted the other same question) You only need one thread concerning this issue. Please post any furure comments here, lightseeker.

    Lightseeker said: "Thank you for reading my question. With this more specific information, perhaps someone can help. I followed the instructions I found elsewhere to disable startup items for accounts under system preference, and also rebuilt my desktop to no avail. There is no information about this in the preferences for either browser."
    I've never heard of such an issue. I did not know browsers could auto load. I can't help you. Sorry.
    Colleen

    Moderator
    Some times getting an question moved to the answered side will make it more visible.


    Top contributors in Other - Internet category

     
    Colleen
    Answers: 889 / Questions: 1
    Karma: 14535
     
    ROMOS
    Answers: 209 / Questions: 0
    Karma: 10655
     
    country bumpkin
    Answers: 71 / Questions: 0
    Karma: 4290
     
    pythonlover
    Answers: 121 / Questions: 0
    Karma: 2595
    > Top contributors chart

    Unanswered Questions

    445494
    questions
    716108
    answers
    633308
    users