close
    why is my facebook not in English?

    +1  Views: 184 Answers: 3 Posted: 9 years ago

    3 Answers

    Got to the bottom of your home page, on the left you'll see the language it's set to. Click the language and then select English from the list.
    gene sr

    Thank you very much Colleen
    maybe you need to press 1 for english........now isn't that ridiculus?
    Because there is country language by default in your facebook settings. It choosen by IP adress I guess. You can change it


    Top contributors in Homework Help category

     
    ROMOS
    Answers: 292 / Questions: 0
    Karma: 15225
     
    country bumpkin
    Answers: 164 / Questions: 0
    Karma: 10395
     
    Benthere
    Answers: 22 / Questions: 0
    Karma: 8625
     
    Colleen
    Answers: 353 / Questions: 0
    Karma: 7205
    > Top contributors chart

    Unanswered Questions

    1XBET Güncel Yeni Giriş Adresi
    Answers: 0 Views: 3 Rating: 0
    Jojobet Güncel Yeni Giriş Adresi
    Answers: 0 Views: 6 Rating: 0
    > More questions...
    445505
    questions
    716115
    answers
    633430
    users